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1. OPOS SET Installation
1) Double Click the ‘SAM4S_OPOSSET.exe’ to start installation

PR 54/45.0POSSET.exe
21l AUNCner Unicode
A= =i

[Pic No.1] Installation File

* This manual is written based on the Windows XP Environment. Any specific requirement for the other OS

will be mentioned.

* POS for .NET 1.12 and .Net Framework 3.0 or above should have installed.

* Supported Language: English Only

* Supported OS: WePos, Windows XP, PosReady2009, PosReady7 (32bit, 64bit), Windows 7 (32bit, 64bit)
Industry 8.1 Pro (32bit, 64bit), Windows 8 (32bit, 64bit), Windows 10 (32bit, 64bit)

2) Begin the Installation

i SAMAS OPOS Set - InstallShield Wizard

Welcome to the InstallShield Wizard for
S5AM45 DPOS Set

- The InstallShield(R) Wizard will install SAM43 OPOS Set on your
| computer, To continue, click Mext.

WARNING: This program is protected by copyright law and
international treaties.

< Back [ Mext> | [ Cancel ]

[Pic No.2] Begin the Installation

3) Ready to Install

i SAMAS OPOS Set - InstallShield Wizard

Ready to Install the Program

The wizard is ready to begin installation.

Click Install ko begin the installation,

If wou want ko review or change any of your installation settings, click Back, Click Cancel ko
exit the wizard,

[ < Back I[ Install | [ Cancel ]

[Pic No.3] Ready to Install
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4) Installing the OPOS Set

i SAMAS OPOS Set - InstallShield Wizard

Installing SAM45 DPDS Set

The program features you selected are being installed.

Flease wait while the Installshield Wizard installs SAM4S OPOS Set. This may
take several minutes,

Status;

( [T] J

= Back Mext = i Cancel

[Pic No.4] Installing the OPOS Set

5) Completed the Installation

i 5AMAS OPOS Set - InstallShield Yizard

InstallShield Wizard Completed

| The InstallShield Wizard has successfully installed SAM4S OPOS
- Set, Click Finish to exit the wizard,

Finish

[Pic No.5] Completed the Installation

6) After installing the OPOS Set, Shortcut will be created on the Start Menu>OPOS>SAM4S>0POS Set
Gm OPOS : D47 sSAM4S OPOS Set
£ Sample Code
=3 Manual

[Pic No.6] Start Menu
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2. Add / Delete an OPOS Device
@® Add an OPOS Device

1) Three ways to open the ‘Add new Device' dialog as below

&' OPOS SET V1.0.0

o)X

| Eile ~| Tools = Help =

&dd LDN

Device Mame Device Description Status
Delete Davice

Delete LOM

[Pic No.7-1] Add an OPOS Device (Select from the menu)

& OPOS SET V1.0.0
- File » Tools ~ Help -

.%x\f&@

L A e r
£ Add Dewce

Cash Drawer
- MER

FEEEX

Device Mame Device Description Status

[Pic No.7-2] Add an OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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BEEIEX

L Device Mame Device Description Status

- Line Dis Add Device
. Cash Drewer—
MR

[Pic No.7-3] Add an OPOS Device
(1. Select a Device Class. 2. Right mouse button click. 3. Select the ’Add Device’)

2) The ‘Device Class Selection’ Screen will be shown when a Device Class isn’t selected or click the ‘< Back’

button from the ‘Add New Device’ Screen.

« Add New Device

SHM4S OPOS DRIVER INSTALLER

Select a Device Class

[POSPrinter |
Line Display

Cash Drawer

MSR

< Back ” Mext > | | Cancel

[Pic No.8] Select a Device Class
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3) List of Device will be shown by selected Device Class

«“ Add New Device

Add Mew Davice
Communication Setting

k-
SHM4S Select Device Mame Port

|ELLIXz01 v/ Baudrate (110200 @
Select Communication Type Reiy NONE i
|SERIAL v| Databits |8 v

Stopbt

Add Mew LOM

& logical device name isn't indispensable,
& |ogical device name isn't set up in the case as the blank,
& |ogical device name can be set up even later,

< Back ” Mext > I | Cancel J

[Pic No.9] Add a Device
® Values of Communication Setting will be set by Communication Type

® The LDN can be set up even later

4) Click the ‘Next >’ button to add an OPOS Device

OPOJ SET ¥1.0.0

dd Mew Device

%
&dd New Device
g---F'IOS A " Comrmunication Setting
lé'Q:hD SHM4S Select Device Name Port COM3 i
L MSR ELL<z "| Baudrate | 115200 v

Select Cornrmunication Type Parity NONE it

Confirm

Do vou want install this OPOS driver?

T R T ETT

ey 2 AT 21 L[ £ doE d
& logical device name can be set up even later,

[Pic No.10] Confirmation for adding OPOS Device
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@ Remove an OPOS Device

1) Two ways to remove a selected OPOS Device as below

& 0POS SET V1.0.0 CEX
| Eile ~| Tools » Help -
' Add Device '
FgIoN LOM Marne LDOM Description Status
TEST LOM POSPrinterwELLIZ20I
Delete LOM
TS

[Pic No.11-1] Remove a selected OPOS Device (Select from the menu)

& opos seT viL00 =13

. File = Tools » Help »

2aX v | B

= POS Printer Devic
i Line Display
. Cash Drawer
L WSH

g Mame Device Description Status
el SAM4S OPOS ServiceObject,,,,  Stand Alone

[Pic No.11-2] Remove a selected OPOS Device (Click the button)
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4.0005.5ELYL.A0 FELEX

. File = Tools = Help =

B X F A B
= POS Printer LON Mame LDM Description Status
A TEST LDM POSPrinterELLI=Z0I

Lin Delete Device
LS

Device Setting

#dd LDM

[Pic No.11-3] Remove a selected OPOS Device

(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Delete Device’)

2) Confirmation for removing selected OPOS Device

< OPOS SET V1.0.0 OESEE

. File = Tools = Help -

B X F A B
= POS Printer LDM Mame LDM Description Status
- - ELLEEZON TEST LDM POSPrnter®wELLIX20
- Line Display
i Cash Drawer
L WER

Question

Do you want to delete the selected Device?

T T

[Pic No.12] Confirmation for removing selected OPOS Device

SHC-SW-02—-0POSSET_UserManual(Eng)
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3. Add / Rename / Delete a LDN
® Add aLDN
1) Three ways to open the ‘Add LDN’ dialog (A Device must be selected)

& OPOS SET V1.0.0

|Eile ~| Tools - Help -

&dd Device
Device Mame Device Description Status
Delete Device ELLE200 SaM45 0P0S ServiceCbject,,,,  Stand &lone
Delete LON
RTEE

[Pic No.13-1] Add a LDN (Select from the menu)

&L OPOS SET v1.0.0

: Eile » Tools - Help -
BExX & | @

= POFES5 Tom

LDM Marme LDM Description Status

Line DiSDl'_-,-'
- izash Drawer
- MER

[Pic No.13-2] Add a LDN (Click the button)
SHC-SW-02—-0POSSET_UserManual(Eng)
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& OPOS SET V1.0.0 FEEEX
. File ~ Tools - Help -
BB E F A B

"= POS Printer LON Mame LDM Description Status
i w20l

Ll [ 1
C‘;‘Eh Delete Device
- MISR Device Setting

Add LDM

[Pic No0.13-3] Add a LDN
(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Add LDN’)

2) Fill the LDN name and click the ‘OK’ button to add LDN

3 Add LDN

Device Info

SHM4S DEVICE CLASS:  POS Printer

DEVICE NAME: ELLI=200

Add Mew LDM

& logical device name isn't indispensable,
& |ogical device name isn't set up in the case as the blank,
& logical device name can be set up even later,

0] | | Cancel |

[Pic No.14] Add LDN

SHC-SW-02—-0POSSET_UserManual(Eng)
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® Rename a LDN
1) Select a LDN, Right mouse button click and select the ‘Rename LDN’

4l OPOS SET v1.0.0 =M=

. File ~ Tools ~ Help =

P B, F A B

= POS Printer LDM Mame LDM Description Status
ELLIXzZON TEL | LI DOSPrinterwELLIX20I

- Line Display Delete LD

- Cash Drawer Rename LOM |
e MSR

: Device Test

[Pic No.15] Rename LDN (Select from the menu)

2) Fill a name for new LDN

& OPOS SET V1.0.0 RE

- File » Tools = Help

P HAE F | B

i=-POS Printer LDM Mame LDM Description Status
e ELLIXEON Mew LDN POSPrntermELLIX20

- Line Display
. Cash Drawer
- MSRA

[Pic No.16] New LDN name

SHC-SW-02—-0POSSET_UserManual(Eng)
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® Remove a LDN

1) Three ways to remove a selected LND as below

& OPOS SET v1.0.0 B EX
‘| Eile v_|_I|:|0Is + Help =
' Add Device

Add LDM LDM Marme LDM Description Status

o | LDN POSPrintersELLI<200

Delete Davice

CETRIEH

[Pic No.17-1] Remove a LDN (Select from the menu)

& OPOS SET ¥1.0.0

. File » Tools = Help ~

PHE v = B
=-POS Printer LON Mame LOM Description Status
~ ELLI[Delete LOA] POSPrinter#ELLIX20I
- Line Display
- Cash Drawer
L WSR

[Pic No.17-2] Remove a LDN (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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4.0705 SELYLAD FELEX

. File = Tools » Help »

B X F A B

= POS Printer LDM Mame LDMN Description Status
~-ELLE=Z200 POSPrinterELLIXZ0I
- Line Display Delete LOM

Eﬂasel.:!h Rra: Renarne LON

Device Test

[Pic No.17-3] Remove a LND
(1. Select a LDN. 2. Right mouse button click. 3. Select the ‘Delete LDN’)

2) Confirmation for removing selected LDN

. File = Tools » Help

" PHX F A B

= POS Printer LDM Mame LOM Description Status
! “-ELLE=200 TEST LDM POSPrinterwELLI=20I

« Line Display
‘- Cash Drawer
L WSH

Question

Do vou want to delete the selected LOM?

G T

[Pic No.18] Confirmation for removing selected LDN

SHC-SW-02—-0POSSET_UserManual(Eng)
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4. Configurations for OPOS Device

1) Three ways to open the ‘Device Config’ dialog (A Device must be selected)

&' OPOS Set V1.0.1 mE CEX
 Eile ~|Taols -| Help ~

i % Device Test

Jevice Config

LOM Marme LDM Description Status
Pk Mew LDN POSPrintert ELLEZ0
= Line Display
© o L.0202LD
= Cash Drawer
. . QCDSTD
.. 57000CD
= MSH

. 33000MSR

[Pic No.19-1] Configurations for OPOS Device (Select from the menu)

| & oPoS Setvi.0.1 BE=ME=E

- File = Tools  Help -

B X 4[F 8

= POS F'ritr . | LDM Mame LDM Description Status
| | o] Device Cnnflgh\ew LOM POSPrinterwELLI=20

= Line Display
o - Q202LD
= Cash Drawer
- - QCDETD
- 5Y000Ch
= MSH

- 5E000MSR

[Pic No.19-2] Configurations for OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)

Page 14 of 18



OPOS SET  inc#

SHM4S USER MANUAL

& OPOS Set V1.0.1 E] E”E”E
. File = Tools = Help =
B X F A B

= POS Printer LOMN Mame LDM Description Status

A hlas | [IN POSPrinterELLI=Z0I

|3 Line Displ Delete Davice

020z

Device Config

&dd LDM

& MSR
- 23000MSA

[Pic No.19-3] Configurations for OPOS Device
(1. Select a Device. 2. Right mouse button click. 3. Select the ‘Device Config’)

2) ‘Device Configuration’ screen will be set depending on the selected OPOS Device

If configurations for the selected OPOS Device are unable, notification message will be shown.

| <. oPos sET vI.0.1 [o[5)-o]X]

.. Deyvice Configuration

el SAMEGS Communication Setting

Select Communication Type
- .ac | SERIAL |
= MSR Additional Setting

Port [Com3 v s
— Input Buf |I|324
Baudrate |T1EEDD “ ———————
: Output Buf 1024
Parity NOME L
Input Interval
Databits |3 3 putnawel I Jime

———
StDDhit OUtDUt Interval {0 ms

Cancel ]

—_—

[ Apply }

[Pic No.20-1] Configurations for Device
SHC-SW-02-OPOSSET_UserManual(Eng)
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UNABLE TO CONFIGURATIONS

Apply J E Cancel J

[Pic No.20-2] Configurations are unable

3) Click the ‘Apply’ button to apply configurations. Or click the ‘Cancel’ to cancel configurations

& OPOS SET ¥1.0.1
: File ~ To

= Device Configuration

| R SFIM4S Communication Setting

| Select Communication Type
. ac | SERIAL |
= MSR ~Additional Setting

Do you weant to apply the configurations?

I T ET

Stophit 1 P

o

[Pic No.21] Confirmation for configurations

SHC-SW-02—-0POSSET_UserManual(Eng)
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5. Testing for OPOS Device

1) Three ways to open the ‘Device Test’ dialog (A Device must be selected)

OPOS SET VI.0.1 FE EBEX)

I_$l PO Device Setting LON Mame LDM Description Status
i Mew LDM POSPrinter®wELLE=200

=~ Line Display
S Q202LD
= Cash Drawer
© - QCDhETD
=- MSR

L 5A000MER

[Pic No.22-1] Testing for OPOS Device (Select from the menu)

4l OPOS SET V1.0.1 a=M=3

. File ~ Tools ~ Help =

PHX ]S B

LDM Marme LDM Description Status
Mew LDM POSPrintersELL-E0

=- P03 Printer -
J = ELLIZ:=-=:ZEIZIII
= Line Display
L Q20200
= Cash Drawer
i - QCDSTD
=- MR
- =3000MER

[Pic No.22-2] Testing for OPOS Device (Click the button)

SHC-SW-02—-0POSSET_UserManual(Eng)
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& 0POS SET V1.0.1 MESBEX

. File ~ Tools - Help -

B X F A B
= POS Printer LON Mame LDM Description Status
© e ELLEZ0N POSPrinterwELLI=20I
=- Line Display Delete LDM
S Q202LD
= Cash Drawer oname N
- - QCDSTD Device Test
=- MSR

L 53000MSR

[Pic No.22-3] Testing for OPOS Device
(1. Select a LDN. 2. Right mouse button click. 3. Select the ‘Device Test’)

2 ‘Test Device’ screen will be set depending on the selected OPOS Device

lo]E]l- [B]X]

2Bl SI'-IM4S' POS Printer Test DEYICE LDN Mew LDN

=-Line D
Lo DEVICE STATUS
= Cash §f
E Mégc Claim Release Cloze
L. 5a0
DeviceEnabled Async Mode Transaction
Print Text | Urknown
Frint Irmrmediate Cut Paper Ptint Barcode
Print Mormal Feed and Cut Print Image

CheckHealth Interactive

[Pic No.23] Test Device

SHC-SW-02—-0POSSET_UserManual(Eng)
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